1 A network administrator needs to configure a standard ACL so that on การแปล - 1 A network administrator needs to configure a standard ACL so that on ไทย วิธีการพูด

1 A network administrator needs to

1
A network administrator needs to configure a standard ACL so that only the workstation of the administrator with the IP address 192.168.15.23 can access the virtual terminal of the main router. Which two configuration commands can achieve the task? (Choose two.)

Router1(config)# access-list 10 permit 192.168.15.23 255.255.255.0
Router1(config)# access-list 10 permit 192.168.15.23 0.0.0.0*
Router1(config)# access-list 10 permit 192.168.15.23 0.0.0.255
Router1(config)# access-list 10 permit 192.168.15.23 255.255.255.255
Router1(config)# access-list 10 permit host 192.168.15.23*

2


Refer to the exhibit. A router has an existing ACL that permits all traffic from the 172.16.0.0 network. The administrator attempts to add a new ACE to the ACL that denies packets from host 172.16.0.1 and receives the error message that is shown in the exhibit. What action can the administrator take to block packets from host 172.16.0.1 while still permitting all other traffic from the 172.16.0.0 network?

Manually add the new deny ACE with a sequence number of 5.*
Manually add the new deny ACE with a sequence number of 15.
Add a deny any any ACE to access-list 1.
Create a second access list denying the host and apply it to the same interface.

3



Launch PT – Hide and Save PT
Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

Why is the ACL not working?

The ACL is missing a deny ip any any ACE.
The ACL is applied in the wrong direction.
The access-list 105 command or commands are incorrect.
The ACL is applied to the wrong interface.*
No ACL is needed for this scenario.

4
Which statement describes a characteristic of standard IPv4 ACLs?

They are configured in the interface configuration mode.
They can be created with a number but not with a name.
They filter traffic based on source IP addresses only.*
They can be configured to filter traffic based on both source IP addresses and source ports.

5


Refer to the exhibit. The network administrator that has the IP address of 10.0.70.23/25 needs to have access to the corporate FTP server (10.0.54.5/28). The FTP server is also a web server that is accessible to all internal employees on networks within the 10.x.x.x address. No other traffic should be allowed to this server. Which extended ACL would be used to filter this traffic, and how would this ACL be applied? (Choose two.)

access-list 105 permit ip host 10.0.70.23 host 10.0.54.5
access-list 105 permit tcp any host 10.0.54.5 eq www
access-list 105 permit ip any any

R1(config)# interface s0/0/0
R1(config-if)# ip access-group 105 out

R1(config)# interface gi0/0
R1(config-if)# ip access-group 105 out ******************

access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20
access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21
access-list 105 permit tcp 10.0.0.0 0.255.255.255 host 10.0.54.5 eq www
access-list 105 deny ip any host 10.0.54.5
access-list 105 permit ip any any ********************

access-list 105 permit tcp host 10.0.54.5 any eq www
access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20
access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21

R2(config)# interface gi0/0
R2(config-if)# ip access-group 105 in
6
What are two possible uses of access control lists in an enterprise network? (Choose two.)

limiting debug outputs*
reducing the processing load on routers
controlling the physical status of router interfaces
controlling virtual terminal access to routers*
allowing Layer 2 traffic to be filtered by a router

7
An administrator has configured an access list on R1 to allow SSH administrative access from host 172.16.1.100. Which command correctly applies the ACL?

R1(config-line)# access-class 1 out
R1(config-line)# access-class 1 in*
R1(config-if)# ip access-group 1 out
R1(config-if)# ip access-group 1 in

8
Which three statements are generally considered to be best practices in the placement of ACLs? (Choose three.)

Place extended ACLs close to the source IP address of the traffic.*
For every inbound ACL placed on an interface, there should be a matching outbound ACL.
Place extended ACLs close to the destination IP address of the traffic.
Place standard ACLs close to the destination IP address of the traffic.*
Filter unwanted traffic before it travels onto a low-bandwidth link.*
Place standard ACLs close to the source IP address of the traffic.

9
Which three implicit access control entries are automatically added to the end of an IPv6 ACL? (Choose three.)

deny icmp any any
deny ipv6 any any*
permit icmp any any nd-ns*
permit ipv6 any any
deny ip any any
permit icmp any any nd-na*

10
Which two characteristics are shared by both standard and extended ACLs? (Choose two.)

Both filter packets for a specific destination host IP address.
Both can be created by using either a descriptive name or number.*
Both include an implicit deny as a final ACE.*
Both can permit or deny specific services by port number.
Both kinds of ACLs can filter based on protocol type.

11



Place the options in the following order:

192.168.15.65 255.255.255.240 ==> the first valid host address in a subnet
192.168.15.144 0.0.0.15 ==> subnetwork address of a subnet with 14 valid host addreses
host 192.168.15.2 ==> all IP address bits must match exactly
192.168.5.0 0.0.3.255 ==> hosts in a subnet with SM 255.255.252.0
192.168.3.64 0.0.0.7 ==> address with a subnet 255.255.255.248
12
Consider the following access list that allows IP phone configuration file transfers from a particular host to a TFTP server:

R1(config)# access-list 105 permit udp host 10.0.70.23 host 10.0.54.5 range 1024 5000
R1(config)# access-list 105 deny ip any any
R1(config)# interface gi0/0
R1(config-if)# ip access-group 105 out

Which method would allow the network administrator to modify the ACL and include FTP transfers from any source IP address?

R1(config)# interface gi0/0
R1(config-if)# no ip access-group 105 out
R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20
R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21
R1(config)# interface gi0/0
R1(config-if)# ip access-group 105 out

R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20
R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21

R1(config)# access-list 105 permit udp host 10.0.70.23 host 10.0.54.5 range 1024 5000
R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20
R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21
R1(config)# access-list 105 deny ip any any
R1(config)# interface gi0/0
R1(config-if)# no ip access-group 105 out
R1(config)# no access-list 105
R1(config)# access-list 105 permit udp host 10.0.70.23 host 10.0.54.5 range 1024 5000
R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20
R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21
R1(config)# access-list 105 deny ip any any
R1(config)# interface gi0/0
R1(config-if)# ip access-group 105 out ******************

13
What two functions describe uses of an access control list? (Choose two.)

ACLs provide a basic level of security for network access.*
ACLs can control which areas a host can access on a network.*
Standard ACLs can restrict access to specific applications and ports.
ACLs can permit or deny traffic based upon the MAC address originating on the router.
ACLs assist the router in determining the best path to a destination.

14
Which feature is unique to IPv6 ACLs when compared to those of IPv4 ACLs?

an implicit permit of neighbor discovery packets*
an implicit deny any any ACE
the use of named ACL entries
the use of wildcard masks

15
Which three statements describe ACL processing of packets? (Choose three.)

Each packet is compared to the conditions of every ACE in the ACL before a forwarding decision is made.
A packet that has been denied by one ACE can be permitted by a subsequent ACE.
Each statement is checked only until a match is detected or until the end of the ACE list.*
An implicit deny any rejects any packet that does not match any ACE.*
A packet that does not match the conditions of any ACE will be forwarded by default.
A packet can either be rejected or forwarded as directed by the ACE that is matched.*

16
Which statement describes a difference between the operation of inbound and outbound ACLs?

On a network interface, more than one inbound ACL can be configured but only one outbound ACL can be configured.
In contrast to outbound ALCs, inbound ACLs can be used to filter packets with multiple criteria.
Inbound ACLs are processed before the packets are routed while outbound ACLs are processed after the routing is completed.*
Inbound ACLs can be used in both routers and switches but outbound ACLs can be used only on routers.

17
What is the only type of ACL available for IPv6?

named standard
numbered extended
named extended*
numbered standard

18
Which IPv6 ACL command entry will permit traffic from any host to an SMTP server on network 2001:DB8:10:10::/64?

permit tcp any host 2001:DB8:10:10::100 eq 23
permit tcp host 2001:DB8:10:10::100 any eq 23
permit tcp host 2001:DB8:10:10::100 any eq 25
permit tcp any host 2001:DB8:10:10::100 eq 25*

19


Refer to the exhibit. The IPv6 access list LIMITED_ACCESS is applied on the S0/0/0 interface of R1 in the inbound direction. Which IPv6 packets from the ISP will be dropped by the ACL on R1?

neighbor advertisements that are received from the ISP router
ICMPv6 packets that are destined to PC1*
packets that are destined to PC1 on port 80
HTTPS packets to PC1

20
If a router has two interfaces and is routing both IPv4 and IPv6 traffic, how many ACLs could be created and applied to it?

4
8*
6
16
12

21 . Which IPv4 address range covers all IP addresses that match the ACL filter specified by 172.16.2.0 with wildcard mask 0.0.1.255?

172.16.2.1 to 172.16.255.255
172.16.2.1 to 172.16.3.254
172.16.2.0 to 172.16.2.255
172.16.2.0 to 172.16.3.255*

22.What packets would m
0/5000
จาก: -
เป็น: -
ผลลัพธ์ (ไทย) 1: [สำเนา]
คัดลอก!
1 ผู้ดูแลระบบเครือข่ายต้องตั้งค่าคอนฟิก ACL มาตรฐานให้เท่านั้นเวิร์กสเตชันของผู้ดูแลที่มี IP แอดเดรส 192.168.15.23 สามารถเข้าถึงเทอร์มินัลเสมือนของเราเตอร์หลัก คำสั่งกำหนดค่าที่สองที่สามารถใช้งานหรือไม่ (เลือกสอง)Router1(config) # เข้ารายการ 10 อนุญาต 192.168.15.23 255.255.255.0Router1(config) # 10 รายการเข้าถึงใบอนุญาต 192.168.15.23 0.0.0.0* Router1(config) # เข้ารายการ 10 อนุญาต 192.168.15.23 0.0.0.255Router1(config) # เข้ารายการ 10 อนุญาต 192.168.15.23 255.255.255.255Router1(config) # รายการการเข้าถึงใบอนุญาต 10 โฮสต์ 192.168.15.23*2หมายถึงการจัดแสดง ACL อยู่ที่อนุญาตให้เข้าชมทั้งหมดจาก 172.16.0.0 มีเราเตอร์เครือข่าย ผู้ดูแลพยายามเพิ่ม ACE ใหม่ ACL ที่ปฏิเสธแพ็กเก็ตจากโฮสต์ 172.16.0.1 และรับข้อความข้อผิดพลาดที่แสดงในการจัดแสดง การดำเนินการที่ผู้ดูแลระบบจะบล็อกแพคเก็ตจากโฮสต์ 172.16.0.1 ขณะยังคง เอื้ออำนวยจราจรอื่น ๆ ทั้งหมดจาก 172.16.0.0 เครือข่ายหรือไม่เพิ่มใหม่ปฏิเสธเอกับหมายเลขลำดับของ 5.* ได้ด้วยตนเอง ด้วยตนเองเพิ่มใหม่ปฏิเสธเอ ด้วยหมายเลขลำดับที่ 15เพิ่ม ACE มีปฏิเสธการเข้ารายการ 1สร้างรายการการเข้าถึงที่สองโฮสต์การปฏิเสธ และนำไปใช้กับอินเทอร์เฟซเดียวกัน3เปิดตัว PT – ซ่อน และบันทึก PTเปิดกิจกรรม PT ทำงานในคำสั่งกิจกรรม และตอบคำถามแล้วทำไม ACL ไม่ทำงานACL ขาด ip ปฏิเสธเอใด ๆมีใช้ ACL ในทิศทางที่ไม่ถูกต้อง105 รายการเข้าถึงคำสั่งหรือคำสั่งไม่ถูกต้องACL กับ interface.* ไม่ถูกต้อง ACL ไม่จำเป็นต้องใช้สำหรับสถานการณ์สมมตินี้4 คำสั่งที่อธิบายลักษณะของมาตรฐาน IPv4 Aclกำหนดค่าในโหมดการกำหนดค่าอินเทอร์เฟซพวกเขาสามารถได้ ด้วยหมายเลข แต่ไม่ มีชื่อจะกรองข้อมูลจราจรตาม only.* ที่อยู่ IP ของแหล่งที่มา พวกเขาสามารถกำหนดค่าการกรองการจราจรตามแหล่งที่อยู่ IP และพอร์ตแหล่งที่มา5หมายถึงการจัดแสดง ผู้ดูแลระบบเครือข่ายที่มีอยู่ IP ของ 10.0.70.23/25 ต้องมีการเข้าถึงเซิร์ฟเวอร์ FTP ขององค์กร (10.0.54.5/28) FTP เซิร์ฟเวอร์ยังเป็นเว็บเซิร์ฟเวอร์ที่สามารถเข้าถึงพนักงานทั้งหมดภายในเครือข่ายภายในอยู่ 10.x.x.x จราจรไม่ควรอนุญาตให้เซิร์ฟเวอร์นี้ ซึ่งขยาย ACL จะใช้เพื่อกรองข้อมูลจราจรนี้ และวิธีจะ ACL นี้ใช้หรือไม่ (เลือกสอง)105 รายการเข้าถึงอนุญาตให้โฮสต์โฮสต์ 10.0.70.23 ip 10.0.54.5-รายการการเข้าถึง 105 อนุญาต tcp ใด ๆ โฮสต์ 10.0.54.5 eq www-รายการการเข้าถึง 105 อนุญาต ip ใดใดR1(config) # อินเทอร์เฟซ s0/0/0R1(config-if) # ip เข้ากลุ่ม 105 ออกR1(config) # อินเทอร์เฟส gi0/0R1(config-if) # ip เข้ากลุ่ม 105 ออก ***รายการการเข้าถึงใบอนุญาต 105 tcp โฮสต์ 10.0.70.23 โฮสต์ 10.0.54.5 eq 20รายการการเข้าถึงใบอนุญาต 105 tcp โฮสต์ 10.0.70.23 โฮสต์ 10.0.54.5 eq 21-รายการการเข้าถึง 105 อนุญาต tcp 10.0.0.0 0.255.255.255 www eq โฮสต์ 10.0.54.5access-list 105 deny ip any host 10.0.54.5access-list 105 permit ip any any ********************access-list 105 permit tcp host 10.0.54.5 any eq wwwaccess-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21R2(config)# interface gi0/0R2(config-if)# ip access-group 105 in6 What are two possible uses of access control lists in an enterprise network? (Choose two.)limiting debug outputs* reducing the processing load on routerscontrolling the physical status of router interfacescontrolling virtual terminal access to routers* allowing Layer 2 traffic to be filtered by a router7 An administrator has configured an access list on R1 to allow SSH administrative access from host 172.16.1.100. Which command correctly applies the ACL?R1(config-line)# access-class 1 outR1(config-line)# access-class 1 in* R1(config-if)# ip access-group 1 outR1(config-if)# ip access-group 1 in8 Which three statements are generally considered to be best practices in the placement of ACLs? (Choose three.)Place extended ACLs close to the source IP address of the traffic.* For every inbound ACL placed on an interface, there should be a matching outbound ACL.Place extended ACLs close to the destination IP address of the traffic.Place standard ACLs close to the destination IP address of the traffic.* Filter unwanted traffic before it travels onto a low-bandwidth link.* Place standard ACLs close to the source IP address of the traffic.9 Which three implicit access control entries are automatically added to the end of an IPv6 ACL? (Choose three.)deny icmp any anydeny ipv6 any any* permit icmp any any nd-ns* permit ipv6 any anydeny ip any anypermit icmp any any nd-na*10 Which two characteristics are shared by both standard and extended ACLs? (Choose two.)Both filter packets for a specific destination host IP address.Both can be created by using either a descriptive name or number.* Both include an implicit deny as a final ACE.* Both can permit or deny specific services by port number.Both kinds of ACLs can filter based on protocol type.11Place the options in the following order:192.168.15.65 255.255.255.240 ==> the first valid host address in a subnet192.168.15.144 0.0.0.15 ==> subnetwork address of a subnet with 14 valid host addreseshost 192.168.15.2 ==> all IP address bits must match exactly192.168.5.0 0.0.3.255 ==> hosts in a subnet with SM 255.255.252.0192.168.3.64 0.0.0.7 ==> address with a subnet 255.255.255.24812 Consider the following access list that allows IP phone configuration file transfers from a particular host to a TFTP server:R1(config)# access-list 105 permit udp host 10.0.70.23 host 10.0.54.5 range 1024 5000R1(config)# access-list 105 deny ip any anyR1(config)# interface gi0/0R1(config-if)# ip access-group 105 outWhich method would allow the network administrator to modify the ACL and include FTP transfers from any source IP address?R1(config)# interface gi0/0R1(config-if)# no ip access-group 105 outR1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21R1(config)# interface gi0/0R1(config-if)# ip access-group 105 outR1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21R1(config)# access-list 105 permit udp host 10.0.70.23 host 10.0.54.5 range 1024 5000R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21R1(config)# access-list 105 deny ip any anyR1(config)# interface gi0/0R1(config-if)# no ip access-group 105 outR1(config)# no access-list 105R1(config)# access-list 105 permit udp host 10.0.70.23 host 10.0.54.5 range 1024 5000R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21R1(config)# access-list 105 deny ip any anyR1(config)# interface gi0/0R1(config-if)# ip access-group 105 out ******************13 What two functions describe uses of an access control list? (Choose two.)ACLs provide a basic level of security for network access.* ACLs can control which areas a host can access on a network.* Standard ACLs can restrict access to specific applications and ports.ACLs can permit or deny traffic based upon the MAC address originating on the router.ACLs assist the router in determining the best path to a destination.14 Which feature is unique to IPv6 ACLs when compared to those of IPv4 ACLs?an implicit permit of neighbor discovery packets* an implicit deny any any ACEthe use of named ACL entriesthe use of wildcard masks15 Which three statements describe ACL processing of packets? (Choose three.)Each packet is compared to the conditions of every ACE in the ACL before a forwarding decision is made.A packet that has been denied by one ACE can be permitted by a subsequent ACE.Each statement is checked only until a match is detected or until the end of the ACE list.* An implicit deny any rejects any packet that does not match any ACE.* A packet that does not match the conditions of any ACE will be forwarded by default.A packet can either be rejected or forwarded as directed by the ACE that is matched.*16 Which statement describes a difference between the operation of inbound and outbound ACLs?On a network interface, more than one inbound ACL can be configured but only one outbound ACL can be configured.In contrast to outbound ALCs, inbound ACLs can be used to filter packets with multiple criteria.Inbound ACLs are processed before the packets are routed while outbound ACLs are processed after the routing is completed.* Inbound ACLs can be used in both routers and switches but outbound ACLs can be used only on routers.17 What is the only type of ACL available for IPv6?named standardnumbered extendednamed extended* numbered standard18 Which IPv6 ACL command entry will permit traffic from any host to an SMTP server on network 2001:DB8:10:10::/64?permit tcp any host 2001:DB8:10:10::100 eq 23permit tcp host 2001:DB8:10:10::100 any eq 23permit tcp host 2001:DB8:10:10::100 any eq 25permit tcp any host 2001:DB8:10:10::100 eq 25*19Refer to the exhibit. The IPv6 access list LIMITED_ACCESS is applied on the S0/0/0 interface of R1 in the inbound direction. Which IPv6 packets from the ISP will be dropped by the ACL on R1?neighbor advertisements that are received from the ISP routerICMPv6 packets that are destined to PC1* packets that are destined to PC1 on port 80HTTPS packets to PC120 If a router has two interfaces and is routing both IPv4 and IPv6 traffic, how many ACLs could be created and applied to it?48*6161221 . Which IPv4 address range covers all IP addresses that match the ACL filter specified by 172.16.2.0 with wildcard mask 0.0.1.255?172.16.2.1 to 172.16.255.255172.16.2.1 to 172.16.3.254172.16.2.0 to 172.16.2.255172.16.2.0 to 172.16.3.255*22.What packets would m
การแปล กรุณารอสักครู่..
ผลลัพธ์ (ไทย) 3:[สำเนา]
คัดลอก!
1
ความต้องการเครือข่ายผู้ดูแลระบบเพื่อกำหนดค่าเป็น ACL มาตรฐานเพื่อให้มีเพียงโต๊ะทำงานของผู้บริหารกับที่อยู่ IP 192.168.15.23 สามารถเข้าถึง terminal เสมือนของเร้าเตอร์หลัก ซึ่งสองปรับแต่งคำสั่งสามารถบรรลุงาน ( เลือก 2 . )

router1 ( config ) #เข้าถึงรายการ 10 ใบอนุญาต 192.168.15.23 255 . 255 . 255 . 0
router1 ( config ) รายชื่อ 10 ใบอนุญาต 192.168.15.23 0.0.0.0 *
#เข้าถึงrouter1 ( config ) #เข้าถึงรายการ 10 ใบอนุญาต 192.168.15.23 0.0.0.255
router1 ( config ) #เข้าถึงรายการ 10 ใบอนุญาต 192.168.15.23 255.255.255.255
router1 ( config ) #เข้าถึงรายการ 10 อนุญาตให้โฮสต์ 192.168.15.23

2


ดูที่จัดแสดง เราเตอร์มีที่มีอยู่ ACL ที่อนุญาตให้ 172.16.0.0 การจราจรจากเครือข่าย ผู้บริหารพยายามที่จะเพิ่มแต้มใหม่ ACL ที่ปฏิเสธแพ็กเก็ตจากโฮสต์ 172.16.0 .1 และได้รับข้อความแสดงข้อผิดพลาดที่แสดงในนิทรรศการ การกระทำที่ผู้ดูแลระบบใช้บล็อกแพ็กเก็ตจากโฮสต์ 172.16.0.1 ในขณะที่ยังอนุญาตให้ทุกการจราจรอื่น ๆจาก 172.16.0.0 เครือข่าย ?

เพิ่มใหม่ปฏิเสธเอี่ยวกับลำดับเลข 5 *
เพิ่มใหม่ปฏิเสธเอี่ยวกับลำดับเลข 15 .
เพิ่มปฏิเสธใด ๆ Ace เข้าถึงรายการ 1 .
การแปล กรุณารอสักครู่..
 
ภาษาอื่น ๆ
การสนับสนุนเครื่องมือแปลภาษา: กรีก, กันนาดา, กาลิเชียน, คลิงออน, คอร์สิกา, คาซัค, คาตาลัน, คินยารวันดา, คีร์กิซ, คุชราต, จอร์เจีย, จีน, จีนดั้งเดิม, ชวา, ชิเชวา, ซามัว, ซีบัวโน, ซุนดา, ซูลู, ญี่ปุ่น, ดัตช์, ตรวจหาภาษา, ตุรกี, ทมิฬ, ทาจิก, ทาทาร์, นอร์เวย์, บอสเนีย, บัลแกเรีย, บาสก์, ปัญจาป, ฝรั่งเศส, พาชตู, ฟริเชียน, ฟินแลนด์, ฟิลิปปินส์, ภาษาอินโดนีเซี, มองโกเลีย, มัลทีส, มาซีโดเนีย, มาราฐี, มาลากาซี, มาลายาลัม, มาเลย์, ม้ง, ยิดดิช, ยูเครน, รัสเซีย, ละติน, ลักเซมเบิร์ก, ลัตเวีย, ลาว, ลิทัวเนีย, สวาฮิลี, สวีเดน, สิงหล, สินธี, สเปน, สโลวัก, สโลวีเนีย, อังกฤษ, อัมฮาริก, อาร์เซอร์ไบจัน, อาร์เมเนีย, อาหรับ, อิกโบ, อิตาลี, อุยกูร์, อุสเบกิสถาน, อูรดู, ฮังการี, ฮัวซา, ฮาวาย, ฮินดี, ฮีบรู, เกลิกสกอต, เกาหลี, เขมร, เคิร์ด, เช็ก, เซอร์เบียน, เซโซโท, เดนมาร์ก, เตลูกู, เติร์กเมน, เนปาล, เบงกอล, เบลารุส, เปอร์เซีย, เมารี, เมียนมา (พม่า), เยอรมัน, เวลส์, เวียดนาม, เอสเปอแรนโต, เอสโทเนีย, เฮติครีโอล, แอฟริกา, แอลเบเนีย, โคซา, โครเอเชีย, โชนา, โซมาลี, โปรตุเกส, โปแลนด์, โยรูบา, โรมาเนีย, โอเดีย (โอริยา), ไทย, ไอซ์แลนด์, ไอร์แลนด์, การแปลภาษา.

Copyright ©2024 I Love Translation. All reserved.

E-mail: